Results 1 to 9 of 9

Thread: How do I stop "best offer" being displayed?

  1. #1

    Default How do I stop "best offer" being displayed?

    Every listing I put up now for a fixed price is giving a "best offer" option as well. There's no tick box or option for this anywhere that I can see.
    All I want is a fixed price.

  2. #2

    Default

    Quote Originally Posted by xenole View Post
    Every listing I put up now for a fixed price is giving a "best offer" option as well. There's no tick box or option for this anywhere that I can see.
    All I want is a fixed price.
    Are you using the app, I think you need to show more or something like that but it's under fixed price.

  3. #3

    Default

    Normal version on my laptop.

  4. #4
    Join Date
    Jul 2007
    Posts
    3,132

    Default

    Towards the bottom of the listing page near BIN section, just untick the box.

  5. #5
    Join Date
    Sep 2006
    Posts
    1,142

    Default

    The best offer box is pre-ticked so easy to miss. If you want to remove it now then revise your listing, find box and un- tick.

    I usually miss this box and have to go back to correct it.

  6. #6

    Default

    I don't have that at all.

  7. #7
    Join Date
    Apr 2007
    Posts
    15,323

    Default

    Possibly needs some screen shots?
    Those who think they know it all are very annoying to those of us who actually do.

  8. #8

    Default

    Did you list it by clicking sell similar as I had this problem when I clicked sell similar on someone's listing that had a best offer on it?

  9. #9

    Default

    Possibly. Have found a way of getting rid of it by going into an editing mode. Convoluted but worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •